article thumbnail image
Published 2018. 11. 29. 17:51


라우터 설정


@ R1

Router>en                // 라우터 접속

Router#                    // Privilge Exec Mode : 관리자 모드

show : 정적 정보 확인

debug : 동적 정보 확인

copy : 저장, 복사

erase : 삭제

reload : 재부팅

ping : ping 테스트

telnet : 텔넷 접속

Router#configure terminal            // conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#                        // Global Configration Mode : 설정 모드

Router(config)#hostname R1        // 호스트 네임 설정

R1(config)#no ip domain-lookup     // DNS 요청 X

R1(config)#enable secret cisco    // enable 암호설정 (암호 cisco)

R1(config-line)#line con 0             // console 설정명령어

R1(config-line)#exec-timeout 30 30     // 30분 30초동안 입력이 없으면 콘솔 종료

R1(config-line)#exec-timeout 0 0       // 콘솔 종료 X

R1(config-line)#logg syn            // 라인 자동 정리

R1(config-line)#password ciscocn    // console 암호설정(암호 ciscocon)

R1(config-line)#login               // 콘솔 접속시 암호확인 (암호확인X 명령 : no login)

R1(config-line)#line vty 0 4        // 0 ~ 4포트까지 가상터미널설정(Telnet) 임의변경가능

R1(config-line)#password ciscovty    // 암호설정 (암호:ciscovty)

R1(config-line)#login                // 암호확인(암호확인X 명령 : no login)

R1(config-line)#line aux 0           // aux 보조인터페이스 포트설정

R1(config-line)#password ciscoaux    // 암호설정 (암호 : ciscoaux)

R1(config-line)#login                // 암호확인

R1(config-line)#exit                // 설정 종료

R1(config)#

R1(config)#exit              // 설정 모드 종료

R1#


- 패스워드 문자 암호화


R1#show running-config        // 정보 확인

Building configuration...

Current configuration : 790 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
enable password cisco1234

~ 중간 생략 ~

line con 0
 exec-timeout 0 0
 password ciscocon
 login
!
line aux 0
 password ciscoaux
 login
!
line vty 0 4
 password ciscovty
 login
!
!
!
end

- 패스워드 문자 암호화

R1#conf t

R1(config)

R1(config)#service password-encryption
R1(config)#end
R1#


- 패스워드 문자 암호화 확인

R1#sh run
Building configuration...

Current configuration : 824 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
enable password 7 0822455D0A165445415F

~ 중간 생략 ~

line con 0
 exec-timeout 0 0
 password 7 0822455D0A1606181C
 login
!
line aux 0
 password ciscoaux
 login
!
line vty 0 4
 password 7 0822455D0A1613030B
 login
!
!
!
end


- FastEthernet 0/0 인터페이스 설정

R1#conf t
R1(config)#int fa0/0        // fa0/0 포트 인터페이스 모드
R1(config-if)#ip address 13.13.10.1 255.255.255.0    // ip 주소 설정
R1(config-if)#no shutdown    // 포트 enable
R1(config-if)#end
R1#
R1#show run                // 정보 확인
R1#show ip int brief       // ip 인터페이스 설정 확인
R1#show int fa0/0          // FastEthernet0/0 정보 확인

DTE 와 DTC 설정 및 Clock rate 설정

DTE


- Data Terminal Equipment의 약자

- 사용자- 네트워크 인터페이스의 사용자측에서 데이터 발신 장치나 수신 장치, 또는 두 가지 겸용으로 사용되는 장치

- DTE는 반드시 모뎀과 같은 DCE장치를 통해 데이터 네트워크에 연결되며, 일반적으로 DCE에 의해 생성된 클럭 처리 신호를 사용한다.

- DTE에는 컴퓨터, 멀티플렉서, 라우터 등과 같은 장치가 포함된다.


DCE

- Data Communications Equipment의 약어(EIA 확장기준)

- Data Circuit-terminating Equipment의 약어(ITU-T 확장기준)

- 사용자-네트워크 인터페이스의 네트워크 측으로 구성되는 통신 네트워크 장비의 연결 수단

- DCE는 네트워크로 연결되는 물리적 수단이 되며, 트래픽을 전송하고, DCE 장치와 DTE 장치 사이에서 데이터 전송을 동기화 시키는 데 사용되는

   클럭 신호를 제공

- DCE에는 모뎀과 인터페이스 카드가 포함된다.

 

 

Clock Rate 설정 이유

- 라우터에서 Clock Rate를 설정하는 이유는 위의 사진처럼 라우터끼리 Back-to-Back 구성 할 경우 Clock을 잡아주는 CSU/DSU가 없기 때문에

   라우터 장비 둘 중 한쪽을  DCE로 설정하고 Clock 값을 지정해 주어야 한다.

- Clock Rate를 지정해주는 이유는 시리얼 인터페이스가 통신 시 어느 한쪽에서 통신 규격 속도를 지정해주어야 하기 때문이다.

- DCE쪽에서 Clock을 잡아주면 DCE 인터페이스는 DTE인터페이스로의 속도 동기화가 이루어지는 것이다.

- 따라서 Clock값을 지정해주는 것이다.

[출처] DTE 와 DCE 개념|작성자 Stein


R1 S1/0 - R2 S1/1 인터페이스 설정

      "clock rate 1000000"
     DTE                                 DCE
R1[S1/0]--------HDLC---------[S1/1]R2

R1#show int s1/0
R1#show controllers s1/0                // 인터페이스의 DTE 또는 DCE 상태확인
Interface Serial1/0
Hardware is PowerQUICC MPC860
DTE V.35 TX and RX clocks detected
---------- 확인

R2#show int s1/1
R2#show controllers s1/1
Interface Serial1/1
Hardware is PowerQUICC MPC860
DCE V.35, clock rate 2000000
---------- 확인

R1(config)#int s1/0
R1(config-if)#ip address 13.13.12.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#end
R1#
R1#show run

R2(config)#int s1/1
R2(config-if)#ip address 13.13.12.2 255.255.255.0
R2(config-if)#clock rate 1000000
R2(config-if)#no shutdown
R2(config-if)#end
R2#
R2#show run

R1#show ip int brief
R1#show int s1/0

R2#show ip int brief
R2#show int s1/1

R1#ping 13.13.12.2

R2#ping 13.13.12.1


9. R2 S1/0 - R3 S1/1 인터페이스 설정

"clock rate 1000000"
     DCE                                DTE
R2[S1/0]--------HDLC---------[S1/1]R3

R2#show controllers s1/0
Interface Serial1/0
Hardware is PowerQUICC MPC860
DCE V.35, clock rate 2000000

R3#show controllers s1/1
Interface Serial1/1
Hardware is PowerQUICC MPC860
DTE V.35 TX and RX clocks detected

R2(config)#int s1/0
R2(config-if)#ip address 13.13.23.2 255.255.255.0
R2(config-if)#clock rate 1000000
R2(config-if)#no shutdown
R2(config-if)#end
R2#
R2#show run

R3(config)#int s1/1
R3(config-if)#ip address 13.13.23.3 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#end
R3#
R3#sh run



복사했습니다!